Install ruby ‘pg’ library problems

After I’ve installed postgresql, the problem with ‘pg’ library persisted sudo gem install pg -v ‘0.11.0’ ….. /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/bin/ruby extconf.rb checking for pg_config… yes Using config values from /usr/local/bin/pg_config checking for libpq-fe.h… yes checking for libpq/libpq-fs.h… yes checking for PQconnectdb() in -lpq… no checking for PQconnectdb() in -llibpq… no checking for PQconnectdb() in -lms/libpq… no Can’t… Continue reading Install ruby ‘pg’ library problems